Sarah Otter

Mad Otter Games
Developer
#1
Hi, all. Currently, in-game bug reports do not work. So if you notice any new issues (bugs specifically related to the servers having gone up since the hack), please post them here. Thanks! (It's not necessary to post bugs which existed before February 14th. We only want bugs since the servers went up. ;))
 
Platform
Android
#4
Same here.
I'm on android.
Started off looking normal with the traveling... message, but when you expect the character select screen, a black screen with loading.. written in the centre appeared.
I noticed this loading screen is maybe 5 - 10% transparent and could just about see the character select screen shown underneath.
 
Platform
PC
#5
When I clicked the "Unlock [character] Slot" button on the home screen, a message box with the following content appeared:

Code:
Store Quick Buy Cost Content

MalFormed Localized String:

$GUI_MBYesNo_Store_Quick_Buy_Cost_Content_Index
My client language is set to English although it was initially German. I switched the language immidiately after installing the SAC for the first time on that hard drive. I play on the German server and I currently have not enough crowns to unlock a new character slot anyway. However, I expected the message to tell me that I am not wealthy enough to purchase a new character slot instead of this cryptic message.

Due to the screenshot's size I could not attach it to this post, you can find it here instead.

By the way, I also have this bug.
 
Characters
Tiffa, CyberElf
Platform
Android, PC
#6
Only bug or glich that I have seen is in the Stone Gardens. While gathering Lv74 Mahgneey, the foraging indicator was at the top of the screen and would disapear when I moved the Camera view. I had no other problems with any of other indicators in the zone.
 
Characters
BashaDrake, Elmeti, Knytro
Platform
Android
#7
I have a bug logging in and when changing toons. Both instances stop at the loading screen. I need to completely exit the game and restart for the character screen to load.
Playing on Android tablet. US 3 server.
 
Likes: Rastuasi

Megalomaniac

Black Thrush Agent
Characters
Megalomaniac, Enya, KatKat
Platform
PC
#8
Ditto on what Dawn said, when I switch toons or servers (I was in US 2 at the time), the loading screen stays on so long I exit, but on android only. On PC, I'm not having that issue. Megalomaniac (US 3), Enya (US 2).
 

Kaydee

BRA Member
Platform
PC
#9
Settings seem to revert back to graphics preset High, and default settings for sound, controls, options, when I sign out,
ie I have to manually set up my preferences each time I sign back in.
 
Platform
PC
#10
my ardent membership was good till feb 20th so it should be goob for another 2 days. instead its long gone and I had to use new one
 
Likes: Saorsia

Afriel

Arch Wizard
Platform
Android, PC
Last edited
#12
I got this bug, although it's been happening long before the servers were down.
1551533003302.png
1551533101397.png
I have also experienced the bug on android, transparent loading screen when I switch accounts.
Also, if I try to send an email while gathering 80% of the time the game crashes.
Afriel, Europe 1
 
Royal Guardian
Characters
Jenny The Brave ...
Platform
Android, PC
#13
When one of my chars died, I couldn't use the rezzies in my bags (have 4) - couldn't open shop, nor click on revive.

I even needed to force the game to close.
 
Characters
Lady Amalthea, Nyateneri
Platform
PC
#16
The item shop doesn't work. The window opens saying "loading..." and that's it. You can also only close it by using the Esc key, clicking the X in the upper right corner doesn't work.
 
Royal Guardian
Characters
Jenny The Brave ...
Platform
Android, PC
#17
The item shop doesn't work. The window opens saying "loading..." and that's it. You can also only close it by using the Esc key, clicking the X in the upper right corner doesn't work.
Weird, on pc, 1 acct the shops opens usual (have not tried purchasing anything though), on another acct, I get the handle strings on the left side of the shop.

Are you on pc too Lady amalthea?
 
Characters
Lady Amalthea, Nyateneri
Platform
PC
#18
Weird, on pc, 1 acct the shops opens usual (have not tried purchasing anything though), on another acct, I get the handle strings on the left side of the shop.

Are you on pc too Lady amalthea?
Yes, I'm on PC. I now also switched languages just to be sure and also tried another char and another server but it's the same everywhere. As far I know the item shop should work on PC, only buying crowns is a known issue.
 

Zazie

BRA Member
Royal Guardian
Characters
Zazie, Shiny, Skip, Auntie
Platform
PC
#19
The item shop doesn't work. The window opens saying "loading..." and that's it. You can also only close it by using the Esc key, clicking the X in the upper right corner doesn't work.
I'm also on pc, and I had that same bug with loading the item shop yesterday. (And instead of using Escape to close it, I zoned, and it went away.) I only tried loading the item shop that one time, however. (It happened almost immediately after the servers came back online, I think.)
 
Characters
Gentrice, Blue Mouse & 3 more
Platform
PC
#20
I did change my password and noted that the "see password" button does not show the password, it clears the field. (I know, if it's one thing fixed, another shows up. I refer to this as the Domino Effect!)
 
Top