Characters
Instant Karma, Boot II
Platform
Steam
#21
Thursday, March 28, 8pm-10pm EDST
Location - The Depths

No disconnects but lag VERY bad.
Most combat I experienced green feats with delays of about 8-12 seconds. It was rare to complete a combat encounter without at least one (1) such delay, often several. I took several breaks hoping to see some improvement. There was no improvement.

I eventually gave up and returned to my village and did some crafting.
Minimal lag tonight while crafting in village.

Best regards
 
Platform
Steam
#22
On March 16th at 5pm est we were having a Fungal Caverns run with an xp crystal running and had experienced some very bad lag. Most of us powered through the lag but some left because it was so bad. No one in the group Dc'd though. I have also noticed that I have more lag on weekends then during the week, but still experience some lag everyday. The lag doesn't seem to be just in certain zones, I have noticed it in dungeons, village, gathering zones and questing zones. I have not experienced any DC's myself, just the random lag that likes to show up and say hi.
 
Likes: Caly
Royal Guardian
Platform
Steam
#23
Ran SF rega, vega, elders 55, SL and courtyard yesterday with a friend between 4-6-ish pm CET and had no lag, but she did at some point. Dont know if that was the usual lag or worse
 
Forum Moderator
Platform
PC
Last edited
#24
Having logged in to my village this morning, I noticed the red latency icon was on even though my character was literally doing nothing I had been crafting timber. I clicked to make 20, went to get a coffee and came back to my char standing doing nothing (the minute being up) but with the red icon there. The icon remained for a good ten minutes I would say, even though I did nothing other than run round the village checking projects. I teleported to Thriving isles, and there the icon is gone.

This was just before noon my time (ie GMT).

Edit to add, after posting I jumped back to village. No red box, but it returned as soon as I moved. I then jumped to Thriving Isles again, and box remained this time. I then gathered iron. The gathering appeared ok, but uneven - I would get lapses between the "ting" sound of gathering, occasionally two or three purple numbers before the sound and visual happened at all, and sometimes after the iron appearing the screen would momentarily freeze before the ore dropped to the ground. This continued for at least 30 minutes from 12 13 to 12 43, when I posted this edit. As I am posting, I notice that the red box is disapppearing after I pause between gathers, but reappears the instant I click to start gathering again (or more accurately, the instant the first ore appears on screen).
 
Characters
Jeniver, Keesi, Calae
Platform
PC
#25
I've been very long to load the game, and when I log out, I get a Microsoft error report that the game closed unexpectedly.
I have Windows 7 Home Basic if that helps.
 
Platform
iOS
#26
Hi, Everyone,

We've seen an increased amount of reports regarding lag and multiple disconnects on the servers from you all, especially within the past week which is especially concerning to us. We really need some detailed feedback about these issues, and are hoping you all can help us!

Specifically: do the disconnects and lag seem WORSE since March 1 when the servers came back up since the breach, or do the issues seem about the same as before?

Please also if you can provide us with examples of the lag and dc's. What were you doing at the time, how long did it take, what zones were you running, how long in total did the issues seem to last, how many times did you dc, etc.

THANK YOU! :)
. I have been disconnected 4 times in the last two days . 4 more then in the last 3 months.twice it was after transporting, one to home another to a different zone . Third dc was when I was gathering wood in zorian marshlands, I don’t remember where I was the last time . I am using iOS
 
Platform
iOS
#27
Last night in Badlands. Lag during fights seemed to be 8-12 seconds at a time. Lag would reduce, you could get a couple hits in, then lag back to the 8-12 second range. Got so bad that it was no fun to play. Quit the game. Came back an hour later and tired another zone (forget which) and lag was "OK" - not nonexistent but playable. I play on iOS.
 
Characters
BashaDrake, Elmeti
Platform
Android
#29
Hello Damon. From my experience, Zanz Grotto and SF Zanz Grotto are always problems areas, more so now. Even before the "Troubles", I frequently had 4-5 second delay in attacks. Now it's like playing in slow motion, literally unplayable many times. Terratrias Reef has the same problem, but it's more intermittent.
 
Royal Guardian
Characters
Mutsie, Undertow
Platform
PC
#30
When you mention specific zones, I did notice some differences.

I ran a number of Pyrron zones earlier today, Bastion, Ramparts, Apothecary and Undercroft were not giving me any issues earlier today (around early CET afternoon) Around 5 pm CET, I moved on to Pyrron Underbelly, Armory and Staging Chambers, and had a lot of green feats, game freezing , attack cancels and eventually, my character would drop dead before the health orb looked empty, and then could watch myself lie down for over a minute before the Revive/Resurrect screen would pop up.

Keppel Caverns, Ardent, Homevillage not long after that, ran smooth as ever, no lag box and not more delay than what we were used to before.
 

Imp

Reader
Characters
Impresario
Platform
iOS, PC
#31
At 9:02 PM Eastern on March 29 the game nearly locked up for both me and my wife (same network) and as it came back I watched many names from my friends list drop off the server. My wife and I were in Aberdeen Heath, but the others were in other areas.
 
Characters
Kellieann,Kathie,Charlie Belle
Platform
PC
#32
Was in Shadow Faded Traven getting my Elders and it was about today Friday 6:08 Pdt when I first got disconnected and my friend who was with me got disconnected also. but that was the only zone I got disconnected in but it happened one time. but it didn't seem like it was lagging except for watching enemies lay flat on the ground for a more then a few seconds before they disappear. I don't remember getting disconnected in the last few weeks before today.
 

Joanthelight

Grand Priestess
Platform
Android, PC
#33
Today the lag is so bad. Was helping with 80 Elder bosses so slow and laggy. 3 people in group got disconnected at some point before we were done. Had same thing happen during 85 Elder think was Tuesday almost everyone got disconnected at some point. Very frustrating to say the least. Trying to convince new players who joined guild this is temporary but is a hard battle when this has been happening for the last few weeks. Hopefully this is a top priority that will get fixed very soon.
 

SKAAVVEEK

Adventurer
Royal Guardian
Characters
See Signature
Platform
PC
#34
Saturday 03 / 30
3:30 - 4 PM (EST)
US3 - Drom

Casting delays, green feats, unresponsive enemies and the usual lag related symptoms.
 

Lady Thacyk

Black Thrush Agent
Platform
PC
#35
Okay so in US2;
after rebirth have had issues in;
-Halls of Salvation; toons not staying in one spot (moving sporadically), unable to attack due to "connection issues"
-The Red Cloister; unable to open doors, unable to attack due to "connection issues", and dying a lot due to latency issues
-Guild Village (Cell Block); Unable to use crafting stations (fixed by leaving zone and coming back, but was still very slow)

Walking through most of the portals it takes awhile to prepare the zones
hope this helps fix issues, will add to this if i find anymore issues :)

Keep up the amazing work Otters! <3
 
Characters
Layla Littlenymph
Platform
PC, Steam
#37
I have not noticed any greater degree of lag and disconnects since the game was restored.
What I HAVE noticed is that the game takes almost twice as long to load. The same can be said for teleporting when in the game.
 

Wait

Adventurer
Characters
Wait Bubble O Seven Powunow
Platform
iOS, PC
#39
I haven't noticed much lag lately. Shortly after the game rebooted and started again after the "fix" there was some lag, but in my experience that seemed to fade away. I did experience some garden glitches that the "verifed assets" option seemed to help. However, US 1 Server: Game loading screen from character selection screen is very, very slow. Much slower than it has in the past and it seems to be growing much slower. When changing characters and when first loading into the game on first character.
 
Top